FC2ブログ
 
雑多なメモ
開発関係を中心としたメモになると思われる....

vim-ruby

vimでRuby編集

以前から気にはなっていたが、単純インストールのみでは使えなかったので放置していた。
設定が必要だった....

ちなみにDebianでのメモ

$ sudo aptitude install vim-ruby
$ vim .vimrc


中身はこんな感じ。

set nocompatible
syntax on
filetype on
filetype indent on
filetype plugin on


/usr/share/doc/vim-ruby/のどこかから持ってきた気がしていたのだけれど、今見たらなかった。
何で見たんだろう?
スポンサーサイト



テーマ:Linux - ジャンル:コンピュータ

ブログ内検索

最近の記事

最近のコメント

最近のトラックバック

カテゴリー

RSSフィード

ブロとも申請フォーム